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Chapter 2 - Creating Adobe PDF Files 
 

Exercise 1 – Create PDF  

1 Start Acrobat. 

2 Do one of the following: 

• Click Create PDF in the Welcome screen. 

 

 

• Click the Create button on the Quick Tools toolbar, and choose PDF From File. (In Mac OS, the toolbars are 

available only if you already have a document open.) 

 

• Choose File > Create > PDF From File. 

3 In the Open dialog box, choose TIFF from the file format (Windows) or Show (Mac OS) menu. (The menu lists all 

the file types that can be converted using this method.) 

4 Navigate to the Lesson02 folder on your hard drive. 
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5 Click Settings to open the Adobe PDF Settings dialog box. 

 

In the Adobe PDF Settings dialog box, you can choose the 

compression settings for color, grayscale, and monochrome 

images, and the color management options used when the file 

is converted to Adobe PDF. Resolution is determined 

automatically. 

 

6 Click Cancel to leave the options unchanged for now.  

 

You can also review and edit the settings used to convert 

your files to PDF in the Convert To PDF panel of the 

Preferences dialog box.  

7 In the Open dialog box, select the GC_VendAgree.tif file, and click Open. Acrobat converts the TIFF file to Adobe 

PDF and opens the PDF file automatically. 

8 Click the Fit One Full Page button ( ) on the Common Tools toolbar so that you can see the entire agreement. Notice 

that the handwritten note that the signer of the agreement has added is preserved in the Adobe PDF file. 

9 Choose File > Save As, name the file GC_VendAgree1.pdf, and save it in the Lesson02 folder.  Then choose File > 

Close to close the PDF file. 
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Exercise 2 – Dragging and dropping files 

1 In Acrobat, choose File > Create > Combine Files Into A Single PDF. 

Alternatively, if you’re working in Windows or have a document open in Mac OS, you can click the Create button in 

the Quick Tools toolbar, and choose Combine Files Into A Single PDF. Acrobat opens the Combine Files dialog box so 

that you can assemble your documents. 

2 Click the Add Files button in the Combine Files dialog box, and choose Add Files from the menu. 

 

Now you’ll select the files that you want to convert and combine. The types of files that you can convert vary 

depending on whether you are working in Windows or Mac OS. 

3 In the Add Files dialog box, navigate to the Multiple Files folder in the Lesson02 folder. Make sure that All 

Supported Formats is selected. 

4 Select the Ad.pdf file. Then Shift-click the Data.pdf file to select the bottle.jpg and Data.pdf files, too. 

5 Click Open (Windows) or Add Files (Mac OS). You can add files in any order, because you can rearrange them in the 

Combine Files window. You can also use the Remove button to remove any unwanted files. 

6 Drag the thumbnail of the bottle.jpg file to the right of the Data.pdf file. You can convert all pages in a file, or you 

can select a specific page or range of pages to convert. 

 

7 Click the plus button (+) above the Data.pdf file to see thumbnails of its pages. 
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8 Select the first page, and click the Remove Selected Items button ( ) at the bottom of the dialog box. 

 

9 Remove all but the second and seventh pages of the Data.pdf file, so that you’re left with four thumbnails: Ad.pdf, 

Data.pdf pages 2 and 7, and bottle.jpg. 

10 Click Options to specify settings for the PDF file conversion.  

 

11 In the Options dialog box, make sure the middle 

icon (Default File Size) is selected for File Size, and 

that Single PDF is selected for File Type. Then click 

OK. 

The Default File Size option produces a PDF file 

suitable for viewing and printing business documents. 

The Smaller File Size option optimizes files for web 

distribution. Use the Larger File Size option to prepare 

documents for high-quality printing. 
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12 Click Combine Files. 

Acrobat converts any native files into PDF and then consolidates all the selected files into a single file, named 

Binder1.pdf. The file opens automatically. 

 

13 Use the Next Page ( ) and Previous Page ( ) buttons to page through your consolidated documents. 

14 Choose File > Save As, and rename the file Aquo.pdf. Save the file to the Lesson02 folder. Click Save. 

Without leaving Acrobat, you have converted a JPEG file to Adobe PDF and combined it with other PDF files. 

15 Choose File > Close to close the file. 

 

Exercise 3 - Converting web pages to Adobe PDF 

1 Choose File > Create > PDF From Web Page. 

2 For URL, enter the address of the website you’d like to convert. (We used the Adobe Press website at 

http://www.adobepress.com.) 

3 Click the Capture Multiple Levels button. 

 

You control the number of converted pages by specifying the levels of site hierarchy you wish to convert, starting from 

your entered URL. For example, the top level consists of the page corresponding to the specified URL, the second level 

consists of pages linked from the top-level page, and so on. Consider the number and complexity of pages you may 

encounter when downloading more than one level of a website at a time. A complex site can take a very long time to 
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download. Therefore, we don’t recommend selecting Get Entire Site for most websites. In addition, downloading pages 

over a dial-up modem connection will usually take much longer than downloading them over a high-speed connection. 

4 Make sure that the Get Only option is selected, and that 1 is selected for the number of levels. 

5 Select Stay On Same Path to convert only pages that are subordinate to the URL you entered. 

6 Select Stay On Same Server to download only pages on the same server as the URL you entered. 

7 Click Create. 

 

8 Click the Bookmarks icon in the navigation panel to see the bookmarks Acrobat created. 

 

9 Click the Fit One Full Page button ( ) on the Common Tools toolbar to fit the view of the converted web page to your 

screen. 

Use the Next Page ( ) and Previous Page ( ) buttons to move through the pages. 

11 Choose File > Save As, name the file Web.pdf, and save it in the Lesson02 folder. 
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Chapter 3 - Reading and Working with PDF Files 
 

Exercise 1 - Browsing the document 

1 If you’re not on the first page of the document, enter 1 in the page number box on the Common Tools toolbar, and 

press Enter or Return. 

2 Choose View > Zoom > Fit Width to resize your page to fit the width of your screen. 

3 Select the Hand tool ( ) from the Common Tools toolbar, and then position your pointer over the document. Hold 

down the mouse button. Notice that the pointer changes to a closed hand when you hold down the mouse button. 

4 Drag the closed hand up and down in the window to move the page on the screen. This is similar to moving a piece of 

paper around on a desktop. 

 

5 Press Enter or Return to display the next part of the page. You can press Enter or Return repeatedly to view the 

document from start to finish in screen-sized sections. 

6 Choose View > Zoom > Zoom To Page Level, or click the Fit One Full Page button ( ). Click the Previous Page 

button ( ) as many times as necessary to return to page 1. 

 

7 Click in any empty portion of the scroll bar, and click once. Or, in Windows, you can also position the pointer over 

the down arrow in the scroll bar and click. 

   

The document scrolls automatically to display all of page 2. In the next few steps, you’ll control how Acrobat scrolls 

and displays PDF pages. 

You can also access the Actual Size, Zoom To Page Level, Fit Width, and Fit Visible commands by clicking the arrow 

to the right of the magnification pop-up menu in the Common Tools toolbar. 
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8 Click the Scrolling Mode button ( ) on the Common 

Tools toolbar, and then use the scroll bar to scroll to page 

3 of 6.  

The Scrolling Mode option displays pages end to end, 

like frames in a filmstrip. 

9 Choose View > Page Navigation > First Page to go back to the beginning of the document. 

10 Click the Fit One Full Page button ( ) to return to the original page layout.  

You can use the page number box in the Common Tools   

 toolbar to move directly to a specific page. 

11 Click in the page box so that the pointer changes to an   

I-beam, and then highlight the current page number. 

12 Type 4 to replace the current page number, and press 

Enter or Return. Acrobat displays page 4. The scroll bar 

also lets you navigate to a specific page.  

13 Begin dragging the scroll box upward in the scroll 

bar. As you scroll, a page preview box shows you the 

current page number.  

When you see page 2 of 6, release the mouse. The 

second page is displayed.  
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Exercise 2 - Browsing with page thumbnails 

1 Choose View > Zoom > Fit Width, or click the Scrolling Mode button to view the full width of the page. You should 

still be looking at page 2. 

2 Click the Page Thumbnails button ( ) in the navigation pane to open the Page Thumbnails panel. 

Acrobat automatically displays page thumbnails for every page in the document in the navigation pane. The page 

thumbnails represent both the content and page orientation of the pages in the document. Page-number boxes appear 

beneath each page thumbnail. 

3 Click the page 5 thumbnail to go to page 5. You may need to scroll down through the thumbnails to see the one for 

page 5. 

       

The page number for the page thumbnail is highlighted, and a full-width view of page 5 appears in the document 

window. 

Take a look at the page 5 thumbnail. The rectangle inside the page thumbnail, called the page-view box, represents the 

area displayed in the current page view. 

You can use the page-view box to adjust the area and magnification of the page being viewed. 

4 Position the pointer over the lower right corner of the page-view box. The pointer turns into a double-headed arrow. 

5 Drag to shrink the page-view box, and release the mouse button. In the Common Tools toolbar, the magnification 

level has changed to represent the smaller area. 
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6 Position the pointer over the bottom border of the page-view box. The pointer changes to a hand. 

7 Drag the page-view box within the page thumbnail, and watch the view change in the document window. 

8 Drag the page-view box over to focus your view on the text titled “Leap-frog into the lively.” 

       

Page thumbnails provide a convenient way to monitor and adjust your page view in a document. 

9 Click the Page Thumbnails button 

 

Exercise 3 - Changing the page view magnification 

1 Choose View > Zoom > Fit Width, or click the Scrolling Mode button. A new magnification appears. 

2 Click the Previous Page button ( ) as many times as necessary to move to page 3. Notice that the magnification 

remains the same. 

3 Choose View > Zoom > Actual Size to return the page to a 100% view. 

4 Click the arrow to the right of the magnification text box to display the preset magnification options. Choose 200%. 

You can also type in a specific value for the magnification in the text box. 

5 Click the arrow to the right of the magnification box, and choose Actual Size to display the page at 100% again. 

Next, you’ll use the Zoom In button to magnify the view. 

6 Select the page number, type 6, and press Enter or Return to go to page 6. 

7 Click the Zoom In button ( ) once. 

8 Click the Zoom In button again to further increase the magnification. 

Each click on a Zoom button increases or decreases the magnification by a set amount. 

9 Click the Zoom Out button ( ) twice to return the view to 100%. Now you’ll use the Marquee Zoom tool to magnify 

the image. The Marquee Zoom tool is hidden by default, so you’ll add it to the Common Tools toolbar. 
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10 Choose View > Show/Hide > Toolbar Items > Select & Zoom > Marquee Zoom to display the Marquee Zoom tool 

in the Common Tools toolbar. 

11 Select the Marquee Zoom tool ( ). Position the pointer near the upper left corner of the image that includes the letter 

“O,” and drag to the lower right corner. 

The view zooms in on the area you enclosed. This is called marquee-zooming.  

 

       

12 Choose View > Zoom > Zoom To Page Level. 

Exercise 4 - Following links 

1 Choose View > Show/Hide > Toolbar Items > Page Navigation > Show All Page Navigation Tools. 

Now you’ll use an existing link to move to a specific area in the document. 

2 Click the First Page button ( ) in the Common Tools toolbar to return to the first page, and then click the Next Page 

button ( ) to move to page 2. 

3 Move the pointer over the word “Beauty.” The Hand tool changes to a pointing finger, indicating the presence of a 

link. Click to follow the link. 

This link sends you to page 3.  

 

      

4 Click the Previous View button ( ) to return to your previous view of page 2. 
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You can click the Previous View button at any time to retrace your viewing path through a document. The Next View 

button reverses the action of your last Previous View. 

You have learned how to page through a PDF document, change the magnification and page layout mode, and follow 

links. 

5 To restore the default toolbar configuration, choose View > Show/Hide >Toolbar Items > Reset Toolbars. Click OK 

to confirm that you want to restore the defaults. 

Exercise 5 - Searching PDF documents 

1 Choose Edit > Find. In the text box in the toolbar that appears in the upper right corner of the application window, 

type blouse. 

To see the options available with the Find feature, click the arrow on the right side of the text box. You can use these 

options to refine your search, looking for whole words only or specifying uppercase or lowercase letters, and you can 

also include bookmarks and comments in the search. An option is in effect (on) when there is a check mark next to its 

name. 

2 Press Enter or Return to start the Find operation. 

The first occurrence of blouse is highlighted on page 3 of the document. 

 

 

3 Click the Next button in the Find panel to find the next occurrence of the word. 

Acrobat reports that it found no more matches. Click OK to close the dialog box, and then close the Find panel. Next, 

you’ll perform a more sophisticated search of the document using the Search feature. In this exercise, you’ll search only 

one document, but you can use the Search feature to search all documents in a folder as well as all documents in a PDF 

Portfolio. You can even search non-PDF files in a PDF Portfolio. 

4 Choose Edit > Advanced Search. 

5 To search only the open document, select In The Current Document. 

In this search, we’d like to find references to sleeves or dresses. 

6 In the Search text box, enter dress sleeve. 

7 Click the Show More Options link at the bottom of the Search pane. 

8 From the Return Results Containing pop-up menu, choose Match Any Of The Words. This ensures that the search 

will return all results for “dress” or “sleeve,” including words that contain additional letters, such as “address.” 
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9 Click Search. 

         

The search results are displayed in the Search pane. 

10 Click any search result to go to the page that contains that information. 

You can check any of the other search results in the Search pane by clicking them. 

     

11 When you’re finished, close the Search pane. 

Exercise 6 - Printing PDF documents 

1 In the Pluralist.pdf document, click the Page Thumbnails button in the navigation pane. Then click three thumbnails 

to select the pages you want to print. You can Ctrl-click (Windows) or Command-click (Mac OS) page thumbnails to 

select contiguous or discontiguous pages. 

2 Choose File > Print. Select the name of the printer you want to print to. Because you selected pages in the Page 

Thumbnails panel, the Selected Pages option is selected automatically in the Print dialog box. 
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3 Click OK or Print to print your selected pages. Click Cancel if you want to abort the printing operation. 

If you need help troubleshooting a printing issue, click the Help link in the upper right corner of the Print dialog box to 

go to the Adobe website for the latest printing tips and information. 

4 After the pages print (or the Print dialog box closes, if you opted not to print), deselect any thumbnails, and then close 

the Page Thumbnails panel. 

5 Go to page 5 of the document. 

6 Zoom in to 200%, and then use the Hand tool to shift the page so that you see only the model and part of the word 

“play.” 

7 Choose File > Print, and select the name of the printer you want to print to.  
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8 In the Pages To Print area, click More Options. Then select Current View. The preview changes to represent what is 

currently visible in the document pane. 

If you print with Current View selected, Acrobat prints only the contents of the document pane. However, you’ll select 

pages to print instead. 

 

9 In the Pages To Print area, select Pages. 

10 In the Pages text box, type 1, 3-4, 6. If you click OK or Print now, Acrobat will print pages 1, 3, 4, and 6. You can 

enter any set of  discontiguous pages or ranges of pages, using commas, in this text box. 

11 If you want to print the pages you’ve selected, click OK. If you don’t want to print, click Cancel. 

12 Choose File > Close to close the Pluralist.pdf document. 
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Exercise 7 - Filling out PDF forms 

1 Choose File > Open, and navigate to the Lesson03 folder. Select the 

Registration.pdf file, and click Open. 

Acrobat displays a purple bar across the top of the 

document, requesting that you fill out the form. By 

default, it highlights the form fields. 

2 With the Hand tool ( ) selected, click in the Address 

field. Enter an address. The text appears in the font and 

type size chosen by the form creator.  
3 Choose a state (there are four listed) from the State 

pop-up menu. 

 

Some fields, such as Address and Email Address, require you to type in text, while check boxes and radio buttons 

require you only to click to select them. The Email My Reply button performs an action when you click it. 

The person who created this form forgot to create an interactive field for the name. 

You’ll add text without requiring a field. 

 

4 In the Tools pane, open the Content Editing panel. Then click Add 

Text. 

 

Text formatting options appear in the Content Editing panel.  
5 Click next to the Name text. The pointer is an I-beam with a horizontal line beneath it. 
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6 Type your name. 

You can use the Add Text tool to add text to any PDF file, unless security applied to the document prohibits it. 

        

7 Select the Hand tool again, and select Yes for the last question on the form. 

Then select No. Only one radio button can be selected at a time, so if you select one, the other is deselected. 

8 Choose File > Save As, and save a copy of the form in the Lesson03 folder, using the filename 

Registration_complete.pdf. 

You can open the saved file if you wish to verify that all your data was saved. 

9 Choose File > Close to close the order form. 
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Chapter 4 - Enhancing PDF Documents 

 
Exercise 1 - Moving pages with page thumbnails 

1 Click the Page Thumbnails button ( ) in the navigation pane.  

The Meridien Wi-fi page is out of place. According to the table of contents, it should follow the page titled “What is the 

City of Meridien Conference?” 

     

2 Click the page 2 thumbnail to select it. 

3 Drag the selected thumbnail image down until the insertion bar appears between the thumbnails of pages 4 and 5. 
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4 Release the mouse button to insert the page at its new position. 

    

The Meridien Wi-fi page now follows the “What is the City of Meridien Conference?” page, and it precedes the “Why 

participate?” page. 

5 To check the sequence of pages, choose View > Page Navigation > First Page to go to the first page of the document 

(if you’re not already there), and then use the Next Page button ( ) to page through the presentation. 

6 When you’re satisfied that the pages are in the correct order, close the Page Thumbnails panel. Then choose File > 

Save to save your work. 

 

Exercise 2 - Inserting a page from another file 

1 Open the Tools pane, and then expand the Pages panel. 

2 In the Insert Pages area of the panel, select Insert From File. 

3 Navigate to the Lesson04 folder, and select Conference Guide Cover.pdf. 
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Click Open or Select. 

4 In the Insert Pages dialog box, choose Before from the Location menu, and select First in the Page area. Then click 

OK. You want to insert this PDF file before any of the pages in your document. 

          

The cover document appears as page 1 in the Conference Guide_revised.pdf document. 

5 Choose File > Save to save your work. 

Exercise 3 - Rotating a page 

1 In the Pages panel, select Rotate. 

      

2 From the Direction menu, choose Counterclockwise 90 Degrees. 
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3 Select Pages, and make sure the rotation will affect only page 1 to 1. Then click OK. 

 

Exercise 4 - Renumbering pages 

1 Click the Page Thumbnails button ( ) in the navigation pane to display the page thumbnails. 

2 Click the page 1 thumbnail to go to the cover page. 

You’ll renumber the first page of the document—the cover page—using lowercase roman numerals. 

3 Click the options menu button at the top of the Page Thumbnails panel, and choose Number Pages.  

      

 

4 For Pages, select From and enter from 1 to 1 of 13. For Numbering, select Begin New Section, choose “i, ii, iii” from 

the Style menu, and enter 1 in the Start text box. Click OK. 
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5 Choose View > Page Navigation > Page. Enter 1, and click OK. 

 

 

Acrobat displays the table of contents page. Because you renumbered the cover page, the number 1 in the page number 

text box is now assigned to the contents page of the document.  
6 Close the Page Thumbnails panel. 

7 Choose File > Save to save your changes. 
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Chapter 5 - Editing Content in PDF Files 

Exercise 1 - Editing a single text block 

1 Start Acrobat, and choose File > Open. Navigate to the Lesson05 folder, and double-click the 

Globalcorp_facilities.pdf file. 

The Globalcorp_facilities.pdf file is an 18-page document the describes the responsibilities of a department at a 

fictitious company. 

2 Go to page 3 in the document. 

The document includes several sections, each with a headline such as “Office  

Services.” Only page 3 includes a subhead (“Things to consider”). You’ll delete the text so that it’s consistent with the 

other section pages. 

3 Open the Content Editing panel in the Tools pane, and select the Edit Text & Images tool.  

     

 

When you select the Edit Text & Images tool, bounding boxes appear around text blocks and images that are editable. 

4 Select the “Things to consider” bounding box, and then press the Delete key to remove it. 

      

5 Go to page 11, which includes bullet points about furniture. 
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Because the Edit Text & Images tool is selected, Acrobat displays bounding boxes around editable blocks of text. 

You’ll change the second bullet point to start with a verb, making it parallel with all the other bullet points in the 

document. 

6 Select “Purchases of new furniture need prior approval by.” in the Lesson05 folder. 

7 Type Obtain approval from. 

8 Click an insertion point after “Corporate,” and type before purchasing furniture. 

       

As you delete, replace, or add text, Acrobat reflows the paragraph. 

 

9 Choose File > Save As, and save the file as Globalcorp_facilities_edited.pdf 

 

Exercise 2 - Adding text 

1 Go to page 11. 

2 Right-click (Windows) or Control-click (Mac OS) the second bullet item—the one you edited earlier—and choose 

Add List Item. 

      

Acrobat creates a new bullet and a text box with the words “New List Item” with the same formatting as the text in the 

bullet item above it. 
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3 With “New List Item” selected, type Evaluate ergonomic needs and identify solutions. The new bullet point 

extends much further to the right than the preceding items. 

4 With the new text box selected, click the right side of the box (the cursor becomes a double arrow), and drag the box 

edge to the left.  

      

Acrobat reflows the text with the new margin. 

5 Go to page 18. 

You’ll add text to this page. 

6 Select the bounding box that contains the words “Thank you!,” and drag it closer to the top of the blue horizontal 

stripe. 

7 Select the Add Text tool in the Content Editing panel. 
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8 Click a text insertion point directly below the “T” in “Thank you,” and type We look forward to working with you! 

The text appears with the formatting options that are currently selected in the Content Editing panel. 

9 Select the text you just typed, and change the font to Myriad Pro or a similar font, the font size to 30, and the text 

color to white so that it looks similar to the text above it. If necessary, move the text box to reposition it. 

      

10 Save your work so far. 

 

Exercise 3 - Adding images 

1 Go to page 5. 

2 Select the Add Image tool in the Content Editing panel. 

3 In the Open dialog box, navigate to the Lesson05 folder, select the Boxes.jpg file, and click Open. 

A thumbnail of the image is attached to the cursor. 

4 Click on the right side of the page to place the image. Its upper left corner is aligned with the cursor’s position at the 

time you clicked. You can drag the image to a different position.  

       

 

 



Page 28 of 33 
 

Exercise 4 - Exporting PDF content to a PowerPoint presentation 

1 With the Globalcorp_facilities edited.pdf file open, open the Content Editing panel, and then choose Microsoft 

PowerPoint Presentation from the Export File To menu.  

 

2 In the Save As dialog box, save the PowerPoint file to the Lesson05 folder, and click Save. are open. 

3 If you have PowerPoint installed, start it, and open the PowerPoint presentation you exported. If you do not have 

PowerPoint installed, you may be able to preview the presentation using the Preview application in Mac OS.  

Some text and images may have shifted. When you export a PDF file to a PowerPoint presentation, evaluate each slide 

carefully and make any necessary adjustments in PowerPoint. 

4 Close the Globalcorp_facilities_edited.pdf file, and any other applications that are open. 

Exercise 5 - Saving PDF files as Word documents 

1 In Acrobat, choose File > Open. Navigate to the Lesson05 folder, and select the Statement_of_Work.pdf file. Click 

Open. 

2 Choose File > Save As Other> Microsoft Word > Word Document. (If you’re using Word 2003 or earlier, choose 

Word 97-2003 Document, which saves a .doc file.) 

3 In the Save As dialog box, click Settings. 

4 In the Save As DOC Settings or Save As DOCX Settings dialog box, select Retain Page Layout. Make sure the other 

options are all selected. Then click OK. 

5 Click Save to save the file. 

Acrobat displays the status of the conversion process as it works. When you save complex PDF documents, the 

conversion to Word may take longer. 

6 In Windows Explorer, navigate to the Lesson05 folder, and open the Statement_of_Work.doc or 

Statement_of_Work.docx file in Word, if you have it. You may also be able to open the document in Preview in Mac 

OS or in another application that can open .doc or .docx files. 
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7 Scroll through the document to confirm that the text and images have been saved appropriately. 

In most cases, Acrobat saves PDF files as Word documents with impressive integrity. However, depending on the way 

the document was created, you may need to adjust spacing or make minor corrections. Always carefully review a 

document in Word after you’ve saved it from Acrobat. 

8 Close the PDF file in Acrobat, and then quit Word or any other applications. 

 

Exercise 6 - Extracting PDF tables as Excel spreadsheets 

1 In Acrobat, choose File > Open. Navigate to the Lesson05 folder, and select Venues.pdf. Click Open. The PDF 

document includes a table of restaurants in the fictitious city of Meridien. You’ll export that table to an Excel file. 

2 Select the Selection tool ( ) in the Common Tools toolbar. 

3 Drag from the upper left corner of the table to the lower right corner, so that the entire table is selected. 

4 Right-click or Control-click the selected table, and choose Export Selection As. 

     

5 In the Export Selection As dialog box, choose Excel Workbook (*.xlsx) from the Save As Type or Format menu. 

Name the file Venues.xlsx. Then click Save. 

 

Acrobat reports its progress.  

6 When Acrobat has finished exporting the document, start Excel, if you have it. Then choose File > Open, navigate to 

the Lesson05 folder, and open the Venues.xlsx file. You may also be able to open the file in Preview in Mac OS or in 

other applications that can open Excel documents.  

 

Acrobat appropriately converted the fields in the table. 

7 Close any open documents, Acrobat, and other applications. 
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Chapter 6 - Using Acrobat with Microsoft Office Files (Windows) 
 

Exercise 1 - Converting Word headings and styles to PDF bookmarks 

1 Start Microsoft Word. 

2 In Word, choose File > Open. Navigate to the Lesson06 folder, select the SOW draft.doc file, and click Open. Choose 

File > Save As, rename the file SOW draft_final.doc, and save it in the Lesson06 folder. 

First, you’ll change the PDF settings to create bookmarks based on the styles used in the document. 

3 In Word 2007 or 2010, click Preferences in the Acrobat ribbon. In earlier versions of Word, choose Adobe PDF > 

Change Conversion Settings. 

 

The Acrobat PDFMaker dialog box contains the settings that control the PDF conversion. There are different tabs 

available, depending on the application. 

In Word, the dialog box includes a Word tab and a Bookmarks tab. 

4 Click the Bookmarks tab to select which styles are used to create bookmarks. 

5 Scroll down the list and select the Bookmark option for each of the following styles: Second Level, Third Level, 

Title, and Top Level. These are the styles you want to use to create bookmarks. 
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Exercise 2 - Converting your Word file 

1 In Word 2007 or 2010, click the Create PDF button ( ) on the Acrobat ribbon. In earlier versions of Word, click the 

Convert To Adobe PDF  button ( ) on the Acrobat PDFMaker toolbar. 

2 In the Save Adobe PDF As dialog box, name the file SOW draft.pdf, and save it in the Lesson06 folder. PDFMaker 

converts the Word document to Adobe PDF. The status of the conversion is shown in the Acrobat PDFMaker message 

box. 

Because you selected View Adobe PDF Result, Acrobat automatically displays your converted file. Notice that the 

Word comment has been converted to an open Adobe PDF note. 

 

3 Scroll if necessary to see the first note. After you have read the sticky note, click the close box on the sticky note. 

4 Click the Bookmarks button ( )in the navigation 

pane, and view the bookmarks that were created 

automatically.  

In Acrobat XI, when you select a bookmark in the 

navigation pane, the link takes you directly to the 

heading, not the top of the page that contains the 

heading. 

5 Click the Attachments button ( ) in the navigation 

pane to verify that your original Word file is 

attached. 

 
6 When you have finished reviewing the file, close 

it.  
 
7 Choose File > Exit to quit Acrobat.  
 
8 Quit Microsoft Word. 
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Exercise 3 - Converting the entire Excel workbook 

1 Start Microsoft Excel. 

2 Choose File > Open, navigate to the Lesson06 folder, select the Financials.xls file, and click Open. Then choose File 

> Save As, rename the file Financials_final.xls, and save it in the Lesson06 folder. 

 

This Excel file includes two worksheets. The first lists construction costs, and the second shows operating costs. You’ll 

need to convert both of these sheets to include them in the PDF. You’ll start by changing the PDF conversion settings. 

3 Click Preferences in the Acrobat ribbon. If you’re using Excel 2003 or earlier, choose Adobe PDF > Change 

Conversion Settings. 

4 In the Settings tab of the Acrobat PDFMaker dialog box, choose Smallest File Size from the Conversion Settings 

menu, because you’re going to be emailing the PDF file. 

5 Select the Fit Worksheet To A Single Page option. 

6 Make sure that the Enable Accessibility And Reflow With Tagged Adobe PDF option is selected. When you create 

tagged PDF, you can more easily copy tabular data from PDF files back into spreadsheet applications. Creating tagged 

PDF also makes your files more accessible. 

7 Select the Prompt For Conversion Settings option to open a dialog box at the beginning of the file conversion 

process, which will allow you to specify which sheets to include and in what order. 

 

PDFMaker will use these conversion settings when converting Excel documents to PDF until you change the settings. 

8 Click OK to apply your settings. 
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Exercise 4 - Converting PowerPoint presentations 

1 Start PowerPoint. Choose File > Open, navigate to the Lesson06 folder, and select the Projector Setup.ppt file. Click 

Open. 

A Push transition has been applied to the slides in this file. 

2 Click Preferences in the Acrobat ribbon (PowerPoint 2007 or 2010) or choose Adobe PDF > Change Conversion 

Settings (earlier versions). 

3 Select the Settings tab, and then select Convert Multimedia and Preserve Slide Transitions. Make sure View Adobe 

PDF Result is selected, too. 

 

4 Click OK. 

You can include speaker’s notes and hidden slides, and specify other settings. 

5 Click Create PDF in the Acrobat ribbon (PowerPoint 2007 or 2010) or choose Adobe PDF > Convert to Adobe PDF 

(earlier versions). Then click Save in the Save Adobe PDF dialog box. Acrobat opens the PDF file after conversion.  

6 In Acrobat, choose View > Full Screen Mode. Then press the arrow keys to move through the presentation. The Push 

slide transitions remain in the PDF file Close the PDF file and PowerPoint. 

 


